Membagi Bandwidth Otomatis di Mikrotik Router berikut lebih menghilangkan daripada Membagi bandwidth Mikrotik Router Secara manual. Systemnya di sini merupakan misalkan kamu mempunyai bandwidth 1mbps sejumlah 10 komputer saku, jika yang main Kecuali satu computer maka bandwidth yang dalam dapat adalah 1mb, bila yang main dua computer maka bandwidth yang dalam dapat 512Kbps Per komputer, jika yang main 4 computer maka bandwidth yang di sanggup 256Kbps Dari computer, demikian seterusnya, pemisahan tersebut Berdasar pada Otomatis pada lakukan mikrotik Router, sejenis ini tutorialnya:

Copykan script dibawah ini di dalam notepad

/ip firewall mangle add chain=prerouting protocol=icmp action=mark-connection new-connection-mark=icmp_conn passthrough=yes

/ip firewall mangle add chain=prerouting protocol=icmp connection-mark=icmp_conn action=mark-packet new-packet-mark=pkt_icmp passthrough=no

/ip firewall mangle add chain=forward src-address=192. 168. 1. 1/24 action=mark-connection new-connection-mark=users-con

/ip firewall mangle add connection-mark=users-con action=mark-packet new-packet-mark=users chain=forward

/queue type add name=pcq-download kind=pcq-classifier=dst-address

/queue type add name=pcq-upload kind=pcq-classifier=src-address

/queue tree add name=download parent=local queue=pcq-download packet-mark=users

/queue tree add name=upload parent=public queue=pcq-upload packet-mark=users

/queue tree add name=icmp parent=global-total packet-mark=pkt_icmp limit-at=64k max-limit=64k

Ganti vokal yang warna marah sesuai dengan konfigurasi selaput masing-masing

Copy paste di new terminal mikrotik

Maka hasilnya sebagaimana gambar dibawah ini apkita